?

Log in

 
 
13 July 2010 @ 05:05 pm
beta test woes  
So today after installing the program and trying to start it, I get an error message saying ffxivboot.exe has encountered a problem and needs to close.  Any ideas what I can do?
 
 
 
Mary Katherine: FFXIV - mithrakorynth on July 13th, 2010 10:45 pm (UTC)
There's an official SE beta forum, I would check there. I don't know the site, but it should be on the official beta website. If you don't get an answer soon, I can ask the people in my FFXIV LS who are in beta if they encountered a similar problem and get back to you in the next few days.
wounded_melody on July 13th, 2010 11:45 pm (UTC)
I will try to find the forum, but if you could also ask I would really appreciate it, thank you!!!
shinrai on July 14th, 2010 02:45 am (UTC)
Consensus on the forums is that this is normal behavior if you have an unsupported graphics card or otherwise a lousy machine. The beta isn't set up to close gracefully at this point, it just crashes. (I've verified this myself on two machines)
wounded_melody on July 14th, 2010 02:56 am (UTC)
What are the supported graphics cards? I put extra memory into my comp just for this, and this was *supposed* to be a good gaming computer (lol eBay you suck) but maybe I need to upgrade or just get a better system ><;;;;
K y o u j a k u .kyoujaku on July 14th, 2010 02:51 am (UTC)
lol welcome to the club. Apparently the forumers think it has something to do with the client. There's some sort of coding error for people that have a specific type of OS.
wounded_melody on July 14th, 2010 02:54 am (UTC)
UGH. Just my luck. I hope they fix it for the actual release XD
(thanks for the info)
shinrai on July 14th, 2010 02:58 am (UTC)
Oh, yeah, I forgot, there's some bug in 64-bit Win7 that apparently can also cause this.

(You get to the forums the same way you got to the downloads...probably have better luck there)
wounded_melody on July 14th, 2010 03:10 am (UTC)
Thanks again!